Conflicting dependencies net-ssh vagrant arch

Hi community ,
I have some issues when i try to install vagrant plugin vagrant plugin install vagrant-vbguest

it throws me the following error:

Vagrant failed to properly resolve required dependencies. These
errors can commonly be caused by misconfigured plugin installations
or transient network issues. The reported error is:

conflicting dependencies net-ssh (>= 2.6.5) and net-ssh (= 6.2.0.rc1)
  Activated net-ssh-6.2.0.rc1
  which does not match conflicting dependency (>= 2.6.5)

  Conflicting dependency chains:
    net-ssh (= 6.2.0.rc1), 6.2.0.rc1 activated

    net-scp (= 1.2.1), 1.2.1 activated, depends on
    net-ssh (>= 2.6.5)

  Gems matching net-ssh (>= 2.6.5):

When i try to install it in another pc, i get the same issue. Can someone help me with this issue, please?

Have you checked the Vagrant forum or support channels?