Chromium update wrong window size

Just got another update to chromium. maybe that fixes it for you?

1 Like

My mirror didn’t receive that yet, will be testing as soon as it updates

[2021-10-20T12:19:46-0400] [ALPM] upgraded chromium (95.0.4638.54-1 → 95.0.4638.54-2)

1 Like

Unfortunately I won’t be able to test anymore… I’ll be reinstalling everything from scratch, now using gnome+wayland

My new rig parts just arrived, I have been searching in the used market for a long time now, maybe 2 months, got a very good price and just couldn’t resist…

Asus b550-f gaming - new, I really wanted the intel 2.5 nic and the audio quality (case doesn’t have USB-C header so that wasn’t a problem).
Ryzen 5600x - used - I guess someone bought it and didn’t like the performance?
2x8 gb ddr4 3200 cl-16 - new
rx 6600 xt - used - I guess someone bought it and didn’t like the performance?

I’ll be using the same NZXT case, PSU and hard drives…

Found a buyer for my old parts (cpu, cpu-cooler h212 evo, ram, mobo and RAM) and got a pretty good money for it, advertised as a Kit Gamer, just one thing that I still need to sell is my GPU, but I know that I’ll sell it fast.

Happy to build an entire AMD system for the 1st time, let’s see whats going to happen, hope it doesn’t explode ehhehe


Now you’ll be on amdgpu…better install Plasma KDE on it as it we work fantastic! :wink:

1 Like

Installed the hardware and Windows (will be using it for games).

What a big GPU, and the LEDs, my room now looks like a submarine movie hehehe, next step is learn how to shut these LEDs down…



I have the same problem with Chromium when I maximize, and I use XFCE, I guess it is only with XFCE. I am using Chromium 95.0.4638.54-2.

1 Like

I tried Cinnamon and GNOME and the problem went away. It only seems to affect Xfce for me.

I use chromium and i don’t have the issue on KDE, Xfce or Cinnamon.

Confirmed, when minimized/maximized on Xfce the problem is still there.

I’m having this too

I’m having the same problem on Xubuntu (Xfce)

Captura de pantalla_2021-10-22_10-16-13


Yes, I have the same problem.

Does the same thing happen with and without “Use system titlebar and borders” ?

Just tried that - yes it still happens even when “Use system titlebar and borders” is ticked. Also, problem is not arch or endeavour specific - just booted up a live usb of MX Linux 21 and the problem is exactly the same on MX.

1 Like

It happens in both Chromium and Google Chrome in the XFCE desktop environment

1 Like

Hasn’t happened to me on 5 different desktops and 3 different machines. :man_shrugging:

Thats interesting. I wonder what the common denominator is that triggers this behavior ? I’m not new to linux but this is the first time I have come across this. But thank you for trying to reproduce it.

Just for information - all my machines are running intel integrated video, I have tried with the xf86-video-intel and modesetting drivers, no difference.

I have Ryzen on a few machines and Nvidia on another with Intel HD graphics but not using it, only the dedicated graphics.