Chord Mojo DAC not recognized anymore

Hello

DISCLAIMER: user is very new to Linux :smiley:

I do have an USB-DAC (Chord Mojo) attached to my pc. The eos-version before Atlantis recognized it flawlessly, but after hopping around to check out other distros and coming back to eos, now Atlantis, it is silent.

I guess that has something to do with the swith from Pulseaudio to Pipewire. I could move over to Pulseaudio, just to see, whether that solves the issue, but maybe there is a dependency which I could install and stay with Pipewire?

Thank you

Before doing anything else, try installing pipewire-pulse, which is an optional component. I don’t remember if it’s installed by default or not.

If that doesn’t help, I would suggest testing the LTS kernel next. You can download it by running the “akm” application, then switch to it from the grub menu on next reboot. My USB DAC actually functions better on this kernel for some reason.

1 Like

Thank you for taking your time to help me with my issue.

pipewire-pulse did not help and before I fiddle around with the Kernel I installed Pulseaudio as layout in this guide. And after a reboot the DAC came back to life. :smiley:

1 Like

What was the point in even asking this question if you already suspected what the solution might be and were able to found a guide how to switch to pulseaudio?

I guess you just like to waste time of people who genuinely want to help you, and then just mark your own reply as the solution. :man_shrugging:

Interesting, I wouldn’t have expected that to work.

PS: you might find this informative;

1 Like

Well, lucidae’s hint to pipewire-pulse led me to the guide to solve my issue. So yes, it was helpful to post this question. That is unlike your post that was neither helpful nor intelligent, but just rude and useless. Obviously you like to waste the time of those who really want to learn and understand. But you are right, which is why next time, before I post something, I will ask you for sense and permission. :roll_eyes:

Interesting, thank you. I’ll try the recommended settings and see, if they make a difference. :+1:

P.S.: Just changed the settings. HUGE difference, fantastic sound experience, beautiful - thank you so much!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.