Cassini: Wurde umgestellt auf qt5?

Hallo,
habe unter anderem das Programm Double Commander, doublecmd, installiert. Das Programm gibt es in der Community in den Ausführungen gtk2 und qt5.
Ich verwende XFCE und bisher lief die gtk2 Version bei mir.
Nach der letzten grossen Aktualisierung lief das Programm nicht mehr.
Ich habe es deinstalliert, erneut installiert, aber keine Chance lief nicht mehr.
Habe erneut deinstalliert und die qt5 Version installiert

  • lief sofort ohne Störungen.
    Drum meine Frage?
    Gruss

Ich könntze das mal testen. hat sicher nichts mit unserer ISO Veröffentlichung zu tun.
Aber XFCE4 wurde gerade upgedated.

das scheint wohl ein Problem on den Quellen zu sein wird dort auch gemeldet:

Sicher zuisammenhängend mit der Aktualisierung bei XFCE4 gtk2 ist ja nicht mehr akruell XFCE4 ist auch auf gtk3 umgestiegen.

Danke für die Info!
Ich belass es erstmal bei der qt5 Version.
Guten Rutsch!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.