Can't use F11 on my laptop (Lower brightness)

When I press it I get a notification saying:
Sticky Keys
Sticky Keys are enabled

I searched the ArchWiki for sticky keys, but I didn’t find anything useful
(Also I’m sorry if I am disturbing with my posts)

System info:

System:
  Host: endeavour Kernel: 5.18.16-arch1-1 arch: x86_64 bits: 64 Desktop: Xfce
    v: 4.16.0 Distro: EndeavourOS
Machine:
  Type: Laptop System: LENOVO product: 80G0 v: Lenovo G50-30
    serial: <superuser required>
  Mobo: LENOVO model: Lancer 5A6 v: SDK0F82993WIN
    serial: <superuser required> UEFI: LENOVO v: A7CN40WW date: 07/18/2014
Battery:
  ID-1: BAT0 charge: 6.7 Wh (63.8%) condition: 10.5/28.5 Wh (36.9%)
CPU:
  Info: dual core model: Intel Celeron N2840 bits: 64 type: MCP cache:
    L2: 1024 KiB
  Speed (MHz): avg: 2426 min/max: 500/2582 cores: 1: 2270 2: 2583
Graphics:
  Device-1: Intel Atom Processor Z36xxx/Z37xxx Series Graphics & Display
    driver: i915 v: kernel
  Device-2: Acer Lenovo EasyCamera type: USB driver: uvcvideo
  Display: x11 server: X.Org v: 21.1.4 driver: X: loaded: intel
    unloaded: modesetting gpu: i915 resolution: 1366x768~60Hz
  OpenGL: renderer: Mesa Intel HD Graphics (BYT) v: 4.2 Mesa 22.1.4
Audio:
  Device-1: Intel Atom Processor Z36xxx/Z37xxx Series High Definition Audio
    driver: snd_hda_intel
  Sound Server-1: ALSA v: k5.18.16-arch1-1 running: yes
  Sound Server-2: PipeWire v: 0.3.56 running: yes
Network:
  Device-1: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
    driver: ath9k
  IF: wlan0 state: up mac: ac:b5:7d:f9:bf:65
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    driver: r8169
  IF: enp3s0 state: down mac: 68:f7:28:4b:41:d5
Bluetooth:
  Device-1: Qualcomm Atheros AR3012 Bluetooth 4.0 type: USB driver: btusb
  Report: hciconfig ID: hci0 rfk-id: 3 state: down
    bt-service: enabled,running rfk-block: hardware: no software: yes
    address: AC:B5:7D:F9:BF:66
Drives:
  Local Storage: total: 238.47 GiB used: 9.19 GiB (3.9%)
  ID-1: /dev/sda vendor: Patriot model: P210 256GB size: 238.47 GiB
Partition:
  ID-1: / size: 229.44 GiB used: 8.99 GiB (3.9%) fs: ext4 dev: /dev/sda2
  ID-2: /boot/efi size: 299.4 MiB used: 296 KiB (0.1%) fs: vfat
    dev: /dev/sda1
Swap:
  ID-1: swap-1 type: partition size: 3.99 GiB used: 206.5 MiB (5.0%)
    dev: /dev/sda3
Sensors:
  System Temperatures: cpu: 41.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 159 Uptime: 5m Memory: 1.82 GiB used: 1.35 GiB (74.4%)
  Shell: Bash inxi: 3.3.20

you are not disturbing anyone here, that is exactly what the forum is there for, there is someone who needs help and on the other side someone who offers their help.

go to Settings >> Accessibility >> press ‘keyboard’ tab and uncheck ‘Use sticky keys’

1 Like

It already was :thinking: (and I still can’t use F11). It could also be a hardware problem with the key itself though.

are the other function keys working properly?

F1, F2, F3, F4 and F12 (the ones I mostly use) yes, but F11 should too since its detected from the system. I’m saying that because when I pressed it the notification I mentioned above is shown.

Use xev to see the actual keys pressed.
Install xev and read man for usage.

1 Like

Idk how, but now F11 works :tada: I installed xorg-xev and run the command provided but the wiki. I removed xorg-xev and rebooted and it still worked lol
Thanks anyway!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.