Can't update due to warnings of breaking dependencies

I tried updating my OS daily using the welcome feature Update Systems and pacman -Syyu commands today, but I got the following error and I don’t know how to fix this:

error: failed to prepare transaction (could not satisfy dependencies)
:: installing util-linux-libs (2.40.2-1) breaks dependency 'util-linux-libs=2.40.1' required by lib32-util-linux

This kind of issues are oftentimes indicative of multilib repository not being enabled in /etc/pacman.conf. Have a look in there.

If that is not the case here, try refreshing your mirrors:

reflector --latest 7 --sort rate --protocol https | sudo tee /etc/pacman.d/mirrorlist

and then run the update command:

sudo pacman -Syu