Can't run Welcome app after "don't show me"

I don’t need the Welcome app to run on every login, but I want to run it manually from the menu (Other -> Welcome).
However, after closing it with the “Don’t show me again” button, the menu does not work and the only way to run it is to open a terminal and enter “eos-welcome --enable”. Which then re-enables the autostart again.
Why not just let the menu command run it, whether it is autostarted or not?

3 Likes

Nice idea, thanks!
Welcome app is now going through lots of changes, and I’ll do this too.

5 Likes