Cant make terminal transparent?

Hi,
When I create new profile, In the appearance tab When I tweak Background color transparency I get the following message (pic attached) Why am I getting this message? What settings should be changed to make it transparent?

Is the compositor disabled?

System Settings->Display and Monitor->Compositor

1 Like

Added screenshot of compositor โ€ฆ

Select enable on startup.

1 Like

thanks @brucehankins :slight_smile: :slight_smile:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.