Cant install the sistem on online mode


So, this happens for some time already, every time i try to install endeavour using online installation mode, as the installation goes the live sistem will get gradually slower until it completely freezes, idk if the install continues while it is frozen but i don’t think so, i already let it there for some time in some past tries but the sistem will just stay like that. In offline installation it goes fine, but i really wanted to use online if possible, if not it’s fine, I’ll understand.

installer log from live session:

Dont have one as the problem happens in the middle of the instalation and makes the sistem unusable until a reboot is done

Hardware information:

Boot log:

Memory: 1.82 GiB used: 923.4 MiB (49.6%)

Looks like 1.82 GiB is not sufficient for an online install since all the packages to be installed will need to be downloaded first and there is simply not enough space for that.

1 Like

Ooooooooh, so as i expected my pc is so bad that i can’t install a linux sistem on it, wow! (Ok i can i know, but like, on online mode yeah you got it right?)

Anyway, really thanks there I’ll use offline mode then, good to know it was something simple at least

I didn’t say that :wink:

Try the offline install and test the installed system and see how it works but with 2 GB memory I would suspect not a great user experience.

1 Like

Note that you can do offline install first, then update system, reboot, and add another DE if that is what you want to do.

Uhum, okay! And no, i didn’t planned changing DE i think xfce is lightweight enough for my machine right? Just wanted the convenience of the sistem coming updated out of the box and things like that

Yeah, my experience is never the best with this machine but I’m used to that, as long as it is usable im fine haha, thanks!

1 Like

Ok, then offline install is reasonable. Remember to update system after reboot:

sudo pacman -Syu




Great, now i got another problem, the installation just finished, you see, I’m doing a dual boot with windows 10 and i already have rEFInd installed so i selected for it to not install any bootloader but now rEFInd Isn’t detecting endeavour, does it need me to select a bootloader to detect it?

Ok installed with grub and it worked now, but login screen didn’t appear and only thing that booted here is a terminal

Fixed it, had this problem before already just needed to find how to fix it again to remember

sudo systemctl enable lightdm.service

sudo systemctl start lightdm.service

Now it’s the internet connections manager, just need to discover it’s name


sudo systemctl start

Ok, I’ll open another topic, too many problems

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.