Can't install EndeavorOS on a VM

Hello everyone. I’m trying to install EndeavorOS on a VM so that I can experiment with it. I’ve followed the guide provided here ( However, I am unable to but the OS, getting the following error:


I thought at first my .iso might’ve been corrupted, but I ran the sha512sum check and it was faultless. Any ideas on what could be going on?

Thanks for your time.

What is the host? Wich Version of Virtualbox? With extensions?

Would suggest to try with standard Settings for Linux in Virtualbox first.

I’m running VirtualBox on Windows 10 with a not-so-new Dell Inspiron 5558 (8 GB of RAM, 256 GB sata SSD and i5 4th generation). Currently I have VirtualBox 6.1.18 installed, with no additional extensions. I’ll try the standard settings. Using the standard settings results on the same error. I’ve also tried increasing the size of the virtual hard disk and give it more RAM, but to no avail.

I also have a Dell Inspiron 5558 with 8 GB RAM and an 8 (TB?) physical hard drive. I have several Linux distributions directly installed on it. Given that it has an old physical drive, it’s not that fast, but I’ve not had difficulty installing any Linux distribution. I have Endeavour OS with KDE installed; the KDE implementation is not fast since I have fairly slow physical media, but the system itself is rock solid and every distro I can remember installing, including Endeavour OS, works fine.

Check any logs and see if you can determine the source of the failure or try running Live from USB media and see if that works any better.

My Inspiron has dual boot (Linux Mint / Windows 10). I tried to switch to my Linux host and the VM worked. It’s probably some Windows-specific issue, but if anyone is facing the same issue switching to a Linux host can work.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.