Cant change font in Firefox

Hey, everyone. So I am running a vm of eos qtile edition because I really want to jump back to Qtile. But, the default font in the eos qtile edition is, in my opinion, awful. I can change the font for my top bar and terminal. But rofi, firefox and other apps still have that cartoonish looking font. Any ideas on how I can fix this?

Thanks in advanced.

Rofi:
https://wiki.archlinux.org/title/Rofi#Configuration

Firefox:
https://support.mozilla.org/kn/questions/1335097

Knowing how to search the web helps in most all cases.

:wink:

To my knowledge qtile should not set or affect your Firefox fonts unless there are some additional odd config files. Another possibility is to install eos with one DE and the install qtile as another session. It’s a minimal install, arch wiki describes it. Just a suggestion. Then build it to your liking.

Yeah, I saw that but that’s not the solution I was looking for. I definitely check google before just posting a question on a forum :rofl: But, I figured it out. I have no idea how I missed it but there is an option in lxappearance that changes the font of your applications (firefox, the settings menu, rofi, etc) so I am all good. Thanks anyway!

3 Likes

sometimes, just when you visit the doctor, the ailment magically vanishes away (before the treatment) :grinning:

You could then mark the solution to the original post in this thread as such. Thanks.