Cannot Log in from suspend

I am on GNOME EndeavourOS.

When I enter suspend and exit, all seems well, except, hey, my user image is missing. Okay… hey, all the text is missing! And when I hover my cursor over the text box, it becomes a white cube. When I type my password, there’s a brief loading wheel, but it dissapears and… no response.

How to fix? Thanks!

Did some editing, changing, etc.

Okay so I’ll summarize
On a fresh install of Endeavour GNOME on my Lenovo Yoga 6, the lock screen coming back from suspend has missing elements, either does not let me type or does not do anything when given a password other than a short spinning wheel animation, and generally crashes when you click the quick settings button. this device is a 2 in 1 meant for travel so suspend is important to me on this device and if anyone has a solution please lmk, thanks!

I tried fedora, same issue. I have attempted using both S3 and Modern Standby, not work. I have tried LTS kernel, not work. This device is basically unusable to me without sleep due to its intended use case, should I consider returning?

I just discovered the issue is completely separate from what I thought it was and am going to make a new thread.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.