Cannot launch Lutris


because I thought I wanted to learn something new I installed Endeavouros today after a few months of experience with Garuda Linux. After I was thinking that the terminal and I are slowly becoming friends, it has now thrown me a stick between the legs :sweat_smile:. I tried to install Lutris but I get the same error as here. Therefore I tried the marked solution of course. Sadly, the terminal gives me the feedback bash: pip: command not found. grep: warning: excess \ before - xargs: pip: file or directory not found. Unfortunately, I can’t get any further on my own. Can someone tell me what is missing or what I’m doing wrong?

  1. Is your system up-to-date? simply running yay will update the system. Since I don’t know what packages may be updated on your system, I will suggest that you reboot after updating.

  2. Then, yay -S lutris should install lutris for you.

Sorry for bothering :sweat_smile:, just found the solution here in the forum

the fixed version with the correct dependency is in Repo’s since 6 hours ago - maybe your mirror is out of date.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.