Cannot find package that it should

After having this issue and resolving it: EoS won't boot anymore - #32 by Kiloneie

I tried to install timeshift and timeshift-autosnap back on, but pacman cannot find it. So i tried using the Welcome program’s update mirrors, which does nothing, opens no window, nothing. So i also tried reflector, it does something, doesn’t work, tried seeing with -h flag if i have to give it some flags, doesn’t appear so. I also went into etc/pacman.d/ and checked “mirrorlist” file, which contains what i set it to in the Welcome app when i installed EoS.

“mirrorlist” file:


Now this last file in it says “Tip: Use the ‘eos-rankmirrors’ program to rank
these mirrors or re-order them manually.”
So i ran that, which made the previous file into some kind of a old copy and this one is updated maybe ?


That isn’t a mirrorlist problem.

Those are not in the repos. They are in AUR.

Use yay:

yay -S timeshift-bin timeshift-autosnap

It’s an AUR package. A handy way of checking whether or not you should use pacman or yay is to search for the package here

and if you can’t find it there then check

1 Like

My memory isn’t serving me all that well today xD… i even said in that thread i used yay, ima lock myself in the closet now…

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.