Can’t enable dark mode after update

Hello everbody, I did update system from welcome of eos. However even if I choose dark-arc mode from customize look and feel in dmenu it still stays in Arc. My icons are changed also. In LightDM GTK+ greeter settings also shows I am in Arc-Dark.

Do you know any solution? It is annoying that İt just changes after update

means i3wm installed and in use?
And this settings can not be changed by updating the system as they are inside your users home directory, it can be that packages missing now, by something you have done before on installing/uninstalling?

the configuration files for this are ~/.config/gtk-3.0/settings.ini
check it:
cat ~/.config/gtk-3.0/settings.ini should look like this:

[Settings]
gtk-font-name=Noto Sans 9
gtk-theme-name=Arc-Darker
gtk-icon-theme-name=Arc-X-D
gtk-cursor-theme-name=capitaine-cursors-light
gtk-cursor-theme-size=7
gtk-toolbar-style=GTK_TOOLBAR_BOTH_HORIZ
gtk-toolbar-icon-size=GTK_ICON_SIZE_LARGE_TOOLBAR
gtk-button-images=1
gtk-menu-images=1
gtk-enable-event-sounds=0
gtk-enable-input-feedback-sounds=0
gtk-xft-antialias=1
gtk-xft-hinting=1
gtk-xft-hintstyle=hintfull
gtk-xft-rgba=none

gtk-theme-name=Arc-Dark
gtk-icon-theme-name=Arc-X-D
gtk-font-name=Cantarell 11
gtk-cursor-theme-name=capitaine-cursors
gtk-cursor-theme-size=24
gtk-toolbar-style=GTK_TOOLBAR_BOTH_HORIZ
gtk-toolbar-icon-size=GTK_ICON_SIZE_LARGE_TOOLBAR
gtk-button-images=0
gtk-menu-images=0
gtk-enable-event-sounds=1
gtk-enable-input-feedback-sounds=0
gtk-xft-antialias=1
gtk-xft-hinting=1
gtk-xft-hintstyle=hintslight
gtk-xft-rgba=none
gtk-modules=canberra-gtk-module:gail:atk-bridge

This is my output.
However I still see my system as below. My icons are adwita and view is arc. Do I miss something ?

Try ~/.gtkrc-2.0

is arc-gtk-theme and arc-x-icons installed?

what is about permissions and owner of configs?
ls -l ~/.config

drwx------ 3 kaan kaan 4096 Mar 1 07:25 gconf
drwxr-xr-x 2 kaan kaan 4096 Şub 25 19:38 gedit
drwxr-xr-x 2 kaan kaan 4096 Şub 27 22:04 goa-1.0
drwx------ 2 kaan kaan 4096 Şub 28 23:03 gtk-2.0
drwxr-xr-x 2 kaan users 4096 Mar 1 23:54 gtk-3.0
drwxr–r-- 2 kaan kaan 4096 Şub 20 00:16 hardinfo
drwxr-xr-x 3 kaan users 4096 Şub 25 23:13 i3

Aren’t Both of them already installed by defaultt? I redownload with terminal and seems like I have already own icons in my usr/share/icons

this differs on the filerights… but also should not cause not loading the theme

yes but could be that you uninstalled them…
what shows your ~/.gtkrc-2.0 ?
cat ~/.gtkrc-2.0

DO NOT EDIT! This file will be overwritten by LXAppearance.

Any customization should be done in ~/.gtkrc-2.0.mine instead.

include “/home/kaan/.gtkrc-2.0.mine”
gtk-theme-name=“Arc-Dark”
gtk-icon-theme-name=“Arc-X-D”
gtk-font-name=“Cantarell 11”
gtk-cursor-theme-name=“Adwaita”
gtk-cursor-theme-size=24
gtk-toolbar-style=GTK_TOOLBAR_BOTH_HORIZ
gtk-toolbar-icon-size=GTK_ICON_SIZE_LARGE_TOOLBAR
gtk-button-images=0
gtk-menu-images=0
gtk-enable-event-sounds=1
gtk-enable-input-feedback-sounds=0
gtk-xft-antialias=1
gtk-xft-hinting=1
gtk-xft-hintstyle=“hintslight”
gtk-xft-rgba=“none”
gtk-modules=“canberra-gtk-module”

seems there is a difference in gtk-cursor-theme-name. I have no file such as ~/.gtkrc-2.0.mine