Caffeine on Gnome 42 running xorg

Continuing the discussion from Question for Any Gnome Extension(s) Users:

The problem I have with Caffeine is you have to click on it to see what it’s status is. And it has no indicator to show its current state.

image

Is there another extension I should try?

Give Espresso a try!

https://extensions.gnome.org/extension/4135/espresso/

Edit: I just tested Caffeine extension. The top bar icon does change to a hot boiling cup of coffee with smoke when it’s on, and when it’s off the top panel icon does change to just a plain cup with no heat emitting from it. You should be seeing that too, if not perhaps it’s your icon theme

Edit2:
when it’s off:
Screenshot from 2022-06-18 18-51-10
when it’s on:
Screenshot from 2022-06-18 18-51-27

4 Likes

Thanks Scotty. I just disabled and reenabled it and the little icon is changing again.

It’s all good, and since installing Gnome 42, it’s met and even exceeded my expectations.

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.