Btrfsmaintenance in the AUR is outdatet

I tried to install btrfsmaintenance with yay today, but it was reported as outdated:

[uwe@HAL ~]$ LC_ALL=C yay btrfsmaintenance
2 aur/btrfsmaintenance-git 0.5.r0.gbe42cb6-2 (+5 0.75) 
    Btrfs maintenance scripts
1 aur/btrfsmaintenance 0.5-2 (+29 1.42) (Out-of-date: 2024-05-17) 
    btrfs maintenance scripts
==> Packages to install (eg: 1 2 3, 1-3 or ^4)
==> 

As an alternative the git version or rather wait?

I’ve been waiting for it to be updated myself.

1 Like

The reason they flagged it out of date is because .0.5.1 was released a few weeks ago. https://aur.archlinux.org/pkgbase/btrfsmaintenance/flag-comment

Flagged Out-of-Date Comment: btrfsmaintenance

Cache3763 flagged btrfsmaintenance out-of-date on 2024-05-17 (UTC) for the following reason:

Version 5.0.1 released on 2024-05-06

Be aware they typo’d the version number in their comment.

If you want the features mentioned in the changelog for 0.5.1, install the git version. Here is the changelog:

Otherwise, I wouldn’t worry about it. In this case the flag does not appear to indicate any kind of issue with the package.

1 Like

Thx @BluishHumility , @ricklinux , I will wait and see .

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.