Boot Up Hangs on Two Loading Screens

Hi all.

Many threads to this problem, but I couldn’t find one specific to mine.

Just ran pacman and reboot recommended; I proceeded.

First boot hung up on OK **Reached Target** Graphical Interface

I tried CTRL + ALT + F2 and SHIFT + F2 to try and reach the terminal, but nothing was changing.

Hard shut down.

Second boot, advanced past the ...Graphical Interface line, but stuck on OK **Reached Target** Account Services line.

I tried to enter terminal again. Nothing.

I am writing to you from a successful boot up.

I looked around other forums to see what procedures were necessary for others to help me diagnosis this, so I have the following outputs from inxi -G and journalctl -b -0 | eos-sendlog

`inxi -G

  Device-1: AMD Phoenix1 driver: amdgpu v: kernel
  Device-2: Realtek Laptop Camera driver: uvcvideo type: USB
  Display: wayland server: X.Org v: 23.2.4 with: Xwayland v: 23.2.4
    compositor: gnome-shell v: 45.3 driver: X: loaded: amdgpu
    unloaded: modesetting,radeon dri: radeonsi gpu: amdgpu
    resolution: 2256x1504~60Hz
  API: EGL v: 1.5 drivers: radeonsi,swrast
    platforms: wayland,x11,surfaceless,device
  API: OpenGL v: 4.6 compat-v: 4.5 vendor: amd mesa v: 23.3.3-arch1.1
    renderer: AMD Radeon Graphics (radeonsi gfx1103_r1 LLVM 16.0.6 DRM 3.56
    6.7.0-arch3-1)

journalctl -b -0 | eos-sendlog: https://0x0.st/H0Hy.txt

Thank you for your time.

Try the LTS kernel.

Also, to avoid hard poweroff, search for the REISUB post by @Kresimir on this forum, it is very useful.

Yet another: try Ctrl-Alt-F3 to start TTY.

2 Likes

Thanks for this. Just found it. Well get this set up!

Thanks also for this.

Could I trouble you for some advice about how to load this LTS kernal via pacman ?

Thank you.

sudo pacman -Syu linux-lts

And if you have dkms packages, add linux-lts-headers to the line.

1 Like