Bluetotth aktivieren, einrichten?

Ich habe mir ein Bluetooth-Dongle angeschafft, um einfach mal mein Smartphone (Android 12) mit dem Rechner verbinden zu können (Mein altes Board hat sowas noch nicht.). BlueZ ist installiert, der Bluetooth-Dienst ist beim Start aktiviert (Plasma-Einstellungen: Hintergrunddienste, BT auf dem Telefon ist auch ein, aber nichts tut sich. Was muss da noch alles unternomen oder installiert werden?

DE ist KDE Plasma.

Der Stand der Software ist Neuinstallation EOS, nichts abgewählt, was BT betrifft.

Hast du KDE Konnekt installiert? Das macht die Verbindung zum Android-Telefon einfacher.

Doch, natürlich. Ich wollte nur nicht, dass KDE connect dauerhaft auf dem Handy im Hintergrund mitläuft, da der Akku mittlerweile etwas schwach auf der Brust ist. Ab und zu mal paar Fotos auf den Rechner schieben, dazu brauchts doch kein ständig mitlaufendes Programm.

Ich muss sagen, dass ich gerade versucht habe, mein Telefon (Android 12) mit meinem Computer zu koppeln, und das ist mir auch nicht gelungen.
Ich höre Musik durch meine Bluetooth-Kopfhörer, im Moment.

1 Like

OK, ich wolltes es nur für’s Handy. War ein Versuch … Dann eben weiter mit KDE connect …
Ist nur komisch, dass auf dem Rechner absolut nichts von Bluetooth angezeigt wird.

1 Like

You might try installing ‘blueman’ and running its GUI. There is an option to enable Bluetooth that seems to help with some situations.

2 Likes

Blueman was already installed together with Plasma. How can I run the GUI?

du kannst es im Terminal mit blueman-manager starten. bei lxqt ist der blueman in der Kategorie Einstellungen. keine Ahnung wo es in KDE zu finden ist, aber würde auch dort danach suchen.

1 Like

Hm … bash: blueman-manager: Kommando nicht gefunden. Nachinstallieren?

das ist schon komisch, schau mal sicherheitshalber was yay -Qs blueman sagt.

Ich hab gerade gesehen, dass blueman doch noch nicht installiert war, obwohl es zuvor so angezeigt wurde.

Habe es jetzt noch mal installiert. Der blueman-manager sagt mir, dass die Verbindung mit BlueZ fehlgeschlagen ist, da der Dienst nicht aktiv ist. Was ist zu tun bzw. wie kann ich den Dienst starten??

Screenshot_20220706_201236

hast du das Paket bluez-utils auch installiert? wenn nicht dann bitte nachholen.

dann check mal den Status von bluetooth.service

sudo systemctl status bluetooth.service

Edit: sollte der aus sein, dann mit:

sudo systemctl start bluetooth.service

einschalten, bzw. mit

sudo systemctl enable bluetooth.service

wird er immer eingeschalten.

1 Like

Ja, denn das war auch schon bei der Neuinstallation mit angewählt.

[uwe@HAL ~]$ sudo systemctl status bluetooth.service
○ bluetooth.service - Bluetooth service
Loaded: loaded (/usr/lib/systemd/system/bluetooth.service; disabled; vendor preset: disabled)
Active: inactive (dead)
Docs: man:bluetoothd(8)

Sehr seltsam …

Ok, jetzt erscheint schonmal das BT-Symbol im Tray :slight_smile:

Ich kenne mich mit BT nicht sonderlich gut aus, aber ist es vielleicht möglich, dass der Dongle einen Treiber benötigt und daher einfach nicht erkannt wird?

Hm, es ist ein ASUS-Dongle, die Rezensionen darüber sagen aus, dass er ootb laufen sollte.

starte mal den bluetooth.service mit

sudo systemctl start bluetooth.service

mal schauen ob etwas passiert

1 Like

OK, hat funktioniert über HINZUFÜGEN auf dem BT-Symbol im Tray :slight_smile:

Danke Jungs :+1:t2:

1 Like

Das Versenden von Daten vom Rechner zum Phone dauert zwar sehr lange, aber der Zweck ist erreicht!. Werde mir die Schritte für später notieren.

Dank an @Bryanpwo , @pycrk , @jruschme and @NX-01 :hugs:

3 Likes

Habe jetzt noch einige Einstellungen vorgenomen, jetzt klappt auch das Senden problemlos. Jetzt bin ich nicht mehr nur auf KDE connect angewiesen, um Dateien zum Rechner zu schicken :grinning:

1 Like