Проблема с подключением наушников по Bluetooth

Всем привет! Помогите пожалуйста. Не могу подключить блютуз-наушники в EndeavourOS.

На старом компьютере в Манжаро с Xcfe всё работает, а вот в Эндейворосе с КДЕ проблема. Вроде бы все подключилось и определилось, но звук не идет. Делаю вот по этой инструкции: Enable and setup Bluetooth devices

Не хочется систему переустанавливать, всё остальное в системе меня более чем устраивает)) Скриншоты прилагаю.

UPD : Внезапно попробовал подключить блютуз-колонку (вчера она тоже не подключалась) и она заработала, а после нее заработали и наушники)) Чудеса просто)) Вот что форум делает!)))
image
image

изображение

1 Like

Hope my translation helps


Hi all! Help me please. I can’t connect bluetooth headphones in EndeavourOS.

On the old computer with Manjaro on Xcfe everything works, but in EndeavourOS with KDE there is a problem. Everything seems to be connected, but the sound doesn’t work. I do this according to this instruction: Enable and setup Bluetooth devices

I don’t want to reinstall the system, everything else in the system suits me more than anything)) Screenshots are attached.

UPD: I suddenly tried to connect a bluetooth speaker (yesterday it didn’t connect) and it worked, and after it the headphones also worked :slight_smile: A miracle :slight_smile: That’s what the forum does! :slight_smile:


1 Like

Thank you! :slightly_smiling_face:

:magic_wand:

Есть хороший инструмент, который работает в 99% случаев:

sudo bluetoothctl
scan on
trust uuid-of-your-device
pair uuid-of-your-device
connect uuid-of-your-device

Спасибо за совет. Я пробовал и этот инструмент, но что-то не так видимо делал и не получилось. Уже не помню какие ошибки он выдавал. К счастью сейчас всё работает через графический интерфейс :slightly_smiling_face:

1 Like