I have a USB Bluetooth dongle on a USB hub, works fine in Manjaro XFCE

I unchecked the exec --no-startup-id blueberry-tray line in config but nothing
So I installed blueberry and now I have the bluetooth in the tray, but it doesnt seem to be working
I did notice that in the hamburger menu under ‘Name’ its says ‘Enable Bluetooth to edit’ but I have the top left switch on to enable

I then checked and gnome-bluetooth is installed

I think maybe I have to install the dongle or something?

can anyone help, please?

I can’t help with i3 specifically, but IF it helps any, Bluetooth support is not enabled by default on EndeavourOS,. For that you have to follow this wiki if you haven’t already done so of course:



This did it:

sudo systemctl enable bluetooth
Enables to start Bluetooth when booting the machine (permanent)

Plus a reboot

I guess I could have used the below without reboot

sudo systemctl enable --now bluetooth

I had forgotten about :blush:


That wiki, and this forum is always my go to first, then I’ll go to the Arch wiki, Reddit, or Google search for issues and solutions. Glad you got it all working now though, enjoy! :slight_smile:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.