Bluedevil applet issues on KDE

(New to the forum, not sure if this is the right section, lmk and I can move it if need be)

Basically, I installed all the required bluetooth packages as well as bluedevil, and now have bluetooth working on my EOS KDE install. However, I now have the drop-down applet (the one that appears when clicking on the bluetooth taskbar icon) permanently stuck on my desktop. It’s stayed even after logging out and restarting my computer.

The applet itself has no exit button, and I’ve also poked around with the ps command and see no running process tied to bluedevil. Just wondering if anyone else has experienced this issue and has a fix?

(included photo shows the unwanted applet on the left, and the normal drop down on the right which works as it should)

1 Like

Have you tried right-clicking on the Desktop and then selecting Edit Mode? This will allow you to go to the Widget and then click on the Delete icon which appears beside it.

3 Likes

Thanks, that did the trick. Didn’t even know that was a feature lol

2 Likes

Sometimes KDE has so many choices and menus it is easy to miss something! Can you please tick the “solution” box to mark the thread as solved. It keeps the forum tidy. :grinning_face_with_smiling_eyes:

Glad that your issue was resolved!
For the future reference please mark @wordler’s post as the solution of the topic.

And welcome to the EnOS’ forum @lecanucklehead!

:enos_flag:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.