Black screen upon boot

I got home from school today and wanted to play lethal company with a few friends, only to turn on my pc and be met with a black screen on both of my monitors. I tried the classic reboot, made sure bios worked (it did) And i tried going into the fallback option. Still nothing. Mashing keys does nothing, clicking my mouse also does nothing, and a whole lot more of nothing.

It might be me messing around with grub to set up Single GPU Passthrough.

If i need to do a full os reinstall, that would be fine.

CPU: Ryzen 7 7700 8-Core
GPU: MSI Nvidia GeForce RTX 3060 12GB
RAM: Corsair Vengance 32GB DDR5 (forgot speed)

The last thing before the black screen happens is [OK] Notify about special reboot (or something along the lines of that)

Hopefully you might be able to help me. thank you in advance

SOLUTION: Going into tty and doing sudo pacman -Syyu works!

I would first try updating the system and ensuring it wasn’t caused by the recent mesa issue.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.