Black screen after picking kernel

I have reinstalled the OS and even followed the FAQ for this but nothing seems to help. I just swapped to a new gpu (RTX 3060 TI) after updating the drivers using the script( and rebooting i got an error which i tried to fix for the past few hours. Gave up and reinstalled it. Now after i pick the kernel i see stuff loading and then black screen. I tried to quickly use ctrl alt f2 after the loading but it dissapeared

Are you saying you reinstalled the Nvidia drivers and you are still getting a black screen? What is your hardware?

inxi -Faz | eos-sendlog

If you have an intel processor set the kernel parameter:


Have you tried downgrading nvidia packages from 515.76 to 515.65 ?

As many with nvidia gpus are having similar issues.

As previously mentioned, your issue can be related to this other thread involving the latest NVIDIA drivers and some RTX3… cards:

You mean RTX 3060.

Nvidia driver was the problem. Didn’t really have time to write ab update vut downgrading to the version fron 7th of August(previous dkms version) fixed the issue

I guess it’s only affecting the newer RTX cards. I didn’t have any issue with my GTX 1060.

Correct… RTX 3060… sorry for the typo

More like certain models. There are people with 30 series cards who it doesn’t affect. There are ppl with 900 series cards that it affects

That could be true. I don’t know the underlying cause but it does seem to be the newer cards is all i meant.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.