[Audio problems] lowering volume to around 50% makes it inaudible

ok so it has been 3 days since i installed endeavouros galelio neo.and the problem is that the sound is way too low like at 100% is like 50% and lowering sound to 50% makes it inaudible.
pls help me i cant find anysolution. i am using gnome and hyprland and both have the same issue. i installed pipewire but setting it up i dont know how to and to be honest never tried cuz almost broke my system pls help

Install alsa-utils

$ sudo pacman -S alsa-utils

After that, open up alsamixer, select your sound card, and then try adjusting the volume there.

Depending on your desktop environment, you can allow raising the volume above 100%
On Plasma:

2 Likes


thats about it
that doesnt help like on windows with the realtek audio console i have installed pipewire but it just doesnt get configured. well it is using pipewire but even at 100% and volume cross it just doesnt help i am on gnome and hyprland both same issue

i dont know if its a skill issue on my part but i dont think i am using the wrong drivers

I’m not sure how to do it on gnome. Like I said I’m using plasma. Is that the volume controller for gnome? In the last screenshot I showed the option in plasma, but once you have it toggled you should be able to do this


See where the headphones volume in 150% and no longer limited to 100%

Well I am using arch with dual setup of kde and hyprland
And it does nothing to be honest. Like maximum volume option inst there its pavu controls and I am using pipewire.
100% vol is like 50% on windows
First time using Linux
And 150% is like 100% in windows. The problem is that I want it so that when 100% it makes 150

Sorry, I don’t quite understand. You are saying the setting for raise maximum volume isn’t present in the kde menu? I don’t use hyprland myself, so I’m not sure what to do with that information.

Like I already mentioned in this post, install alsa-utils. And then you can adjust the volume using alsamixer.