Artemis Nova is here

Not GNU/Linux :scream:

Maybe is EndeavourOS = Linux Arch ?? What’s on your desktop?

mostly … yes but not 100% and aside from that, I mean

Linux

in the sense of colloquial … and its grub code producing it not us (unchanged)

Russian version
:ru:

5 Likes

:it:

Italian version: Artemis Nova è qui

4 Likes

Большое спасибо!

1 Like

Molte molte grazie!

Romanian translation is posted here

3 Likes

Multe multe mulțumiri!

1 Like

how many languages do you know?

That’s fine. That’s not the major target market, and more importantly, that’s more aligned with Arch proper anyways.

1 Like

As many as Google translator knows.

Pudge

Tradução em português: A Artemis Nova chegou

5 Likes

Muitíssimo obrigado!

2 Likes

not exactly but in addition, I use some of these tools

ImTranslator

Deepl

3 Likes

It’s a pleasure! :slight_smile:

Strange, had a ventoy USB with several other distros. The previous eos iso could boot on there but the current couldn’t, showed an error message about UEFI and doesn’t find a bootable system. Sorry for the vagueness (was yesterday evening).

I then used popsicle and formatted the drive with only eos and that worked. Will try again but wondering if changes in the way of handling grub could be the cause of that. Anyone else tried booting eos using ventoy?

Not sure if it is worth opening a thread for that…

i will check but i do used ventoy with the ISO already… and grub is not used on ISO boot… it is using syslinux for legacy boots and systemd-boot for uefi systems…

1 Like

Strange. I will try to reinstall the newest ventoy. Mine was from about half a year ago probably. My system is UEFI, carbon X1 Lenovo.

you need to update ventoy on the stick from time to time too ,) i use latest… and i had the issue sometimes that files on the stick are getting bad in a away … so i do recreate the stick from time to time too.