Annoying Wallet access popup on startup for akonadi

I keep getting this wallet service message on startup to give akonadi access to the default keyring.

Does anyone know how to stop this, by giving it permanent access somehow, for instance?


Have you got kwallet-pam installed?

I do, yes

Is your KWallet password the same as for your user account?

It is indeed


I’m on a shaky bus, so will have to come back to this later…

Haha! Enjoy the ride.
No hurry at all :slight_smile:

Thank you :bus:

What encryption type did you choose for your KDE Wallet? Was it blowfish?
Do you also have kwalletmanager installed?

I can’t remember what the encryption type was. I wasn’t paying attention :smile:
I do have wallet manager installed

Try deleting the Wallet and setting up a new default one with blowfish encryption. Also, see here

I remembered now… it was using GnuPG before.
I created a new wallet with blowfish encryption and all is good :+1:

Thanks for the help @r0ckhopper !
Much appreciated


You’re welcome :smiley:

1 Like

LOL - you guys try to help anytime, anywhere :rofl: :+1:


On a bus, on a train, on the throne… :wink:


That’s a real ‘can’ do attitude

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.