Add "malcontent" to GNOME installation

Without malcontent, gnome-control-center can’t show installed programs in the “Applications” section. It would be great if this can be added to the list of packages Endeavour installs when selecting GNOME.
See related bug: https://gitlab.gnome.org/GNOME/gnome-control-center/-/issues/1885
Posting this on the forums because i can’t find another place to report this problem.

EOS tries to offer as slim as an install as practical. It is intended to serve as a base for people to customize themselves.

We don’t include all the optional dependencies of every package.

Also, malcontent is a somewhat controversial component owing to what it is. Some users would not want that installed.

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.