ACPI kernel parameters in systemd-boot

I have a couple of HP business class computers running the current version of EndeavourOS that throw ACPI errors when booting. Since I’m using the systemd-boot, what’s the correct way to specify the acpi_osi kernel parameter in a systemd-boot conf file? Thanks.

Edit /etc/kernel/cmdline then run sudo reinstall-kernels