A Vivaldi-snapshot heads up

The latest vivaldi-snapshot 3.4.2035.3-1 is “out of sync” update vise with vivaldi-snapshot-ffmpeg-codecs 85.0.4183.84-1 and/or vivaldi-widevine 1:4.10.1679.0-1.

This is usually only temporary, and will get fixed in a day or to, but if you’re planing on watching Netflix tonight, you might want to hold that update.


I did what was described in this link and then everything worked normally. https://help.vivaldi.com/article/html5-proprietary-media-on-linux/
This case is already familiar and not the first time it has occurred.

1 Like

Are you per chance on regular Vivaldi, as I tried those instructions before, and they do not work for snapshot?

I’m fully aware that it’s an reoccurring problem, but I found it to be a kind thing to give a heads up for those running vivaldi-snapshot with vivaldi-snapshot-ffmpeg-codecs and widevine.

Friends and family doesn’t seem to take kindly to “no Netflix today”…

I understand your position on this issue. Some people just want to use the browser and don’t care what needs to be done to do so. Otherwise, to fix the error, obviously you need the code below, unlike the code described in the link.
sudo /opt/vivaldi-snapshot/update-ffmpeg

PS. By the way, how do you spell the select and copy link at the end of a code text? I used the preformatted text button to enter the code into the post.

You weren’t asking me, but on Linux, yes I use stable Vivaldi. On Windows 10 I use Vivaldi Snapshot.

I have traied it before to no avail, but strangely enough this time it did the trick.

I usually just cut and paste, unless I take the effort to write it myself. I might have learned a thing today. :wink:


Willingly. I’m glad I could help. I didn’t come up with the solution on the first try either, although I use Vivaldi-Snapshot from the beginning.